126EE0668-A00A-44D7-9371-BEB064C98 error

This error has come up since updating opus. I'm not sure if it is related. Opus is my default explorer. I read on another forum (older) that the problem in that case was opus as default explorer. Can you please ck and see if there is something amiss?
Win 7
thanks so much,

Come up where?

Oh, sry, when I click taskbar customization the error comes up /am still able to use customization feature. The error stays on screen till I close it. I'm not sure it's opus related, looking at all possibilities.


A screenshot of the exact error message might help here.

If I google the number in the title, there are zero other mentions of it on the internet, at least that Google finds.

Taskbar Customization where? In Opus? Or Windows? Or something else? I can't think of a button or menu item anywhere with that name.

There's a "Taskbar Settings" menu item when I right-click the Windows taskbar, but that shouldn't involve Opus, and still works fine here.

I'm not sure this is related to Opus at all at this point.

I wanted to do a screen shot but can't figure out how to here.
I don't see any way to add an image.

You can paste image data from the clipboard directly to the forum's post editor.

Or drag a JPG, PNG or GIF file into the editor.


Like I said, not sure if it is opus just that after updating noticed the error, can't say it was right away. I can't find my other link at the moment, went thru so many.
I'm just eliminating any possibilities. Since you all are such fine coders thought to ask here just to cover all my bases.

When I disable opus as win explorer replacement the error goes away. Running process explorer it was easy to trace it down. When I enable replace explorer for all files the error returns. Now I'm clear it happened after this last update. I have used opus as default explorer for eons.

default win exe

Tried all combinations and the only one that removes the error is Don't replace Explorer

Are you clicking on this or something else?

click here

Leo, have not changed a thing. I click on the arrow when I want to change notification settings, which is something I do frequently.

If it's too much of a hassle, it doesn't seem to be hurting anything. I was concerned with the error msg/decided to track it down. If it's possible to go back to my previous version that worked as it should then I'll do that. Can I go backwards? 12.23

Which version of Windows is that? Looks like Vista or 7. The option works differently in Windows 10. I can set up a VM to investigate if I know which version of Windows to use.

Win 7 professional

It's possible, don't really know, but yesterday lost the ability to have sys icons show in taskbar. Found a reg fix for that so it's working again. First this started with the errror msg/then sys icons. None of this has happened before and this is the install I have run for years/never misses a beat. I keep the reg clean, junk files, defrag, ck drive heath...she runs like a top. This is all new happenings since the error started.

I've tried in Windows 7 and can't reproduce the issue. Everything works fine on this machine, which is fully up to date in both Windows updates and Opus:

It sounds like there are more general issues with the machine, which may be related.

Note that Windows 7 isn't supported by Microsoft anymore. I got this full-screen message during the hours-long and arduous, barely-working process of updating to the latest Windows 7 updates:

If you mean "registry cleaner" tools, those have much more potential to cause problems like this than to improve anything. At best, they'll do nothing at all, or maybe remove some icons that don't do anything from a list somewhere, which isn't worth the risk of breaking things in ways that are hard to diagnose.

I am fully aware of the damage reg cleaners can do.one of the first oh ■■■■ things I learned lol. I have a very good friend who is savvy, does his own coding and he has taught me well over the years. I only use a couple that he has recommended. win 7 that I'm using is one he modded and damn, it's just stellar. This install is still going from July 2009 on a fresh hardware build that I put together. I know this machine. I may not have anywhere near the expertise you have (or my good friend) but I do know my way around enough to keep things crisp. Very few installed apps/anything that will do portable I do/cept opus, I trust it so much I let it install regular. Don't run any firewall, anti virus and never have any issues. Didn't even do all the win updates bc some really screw things up or stick in little spying eyes. I keep everything backed up and on the os, regular images. P has taught me well. I follow instructions nicely (grin). I love 7, everything else gui sucks, metro, bleh.

I installed the opus update May 5th. I have some restore dates prior to that. Will it work to go back to before the issue or do I need to uninstall opus and then install the previous stable version that worked (for me)? Before I do that I can try for fresh install of opus. During that time had some line issues, repeated service calls and Patrick finally found the bad cable out in the woods somewhere so maybe that has something to do with it. All sorts of random screwy things were happening when I went online till he fixed the cable.

So my questions are is there a repair opus function?
Do I need to uninstall and do it over?
If that doesn't get things back right, can I download the previous stable version?

I really appreciate your looking into this Leo. Didn't mean for you to have to spend much time on it.
My kitties send hugs.


1 Like

To repair Opus, just run the installer over the top of the existing install. Same with going down a version; install over the top should be fine. You might need to turn Explorer Replacement off, click OK, then turn it back on and click OK again to force the old version to configure the registry the way it used to, after it's installed.

Rebooting after each install may also be a good idea, to ensure the new DLLs are fully loaded into all processes. It's not usually needed, but a good thing to do if Explorer Replacement isn't working as expected. (If you haven't already rebooted since installing 12.24, that's worth a try before doing anything else.)

Here's the 12.23 installer if you want to try using that instead of 12.24:


I'll be damned, ran the new installer over the build and it all works. Not even a reboot but I will now just to be very through. When I upgraded with tricky connection must have missed some little piece.

One of the weird random things when the line was screwy, friend sends nat geo picture everyday to my chat. Came a point the pic would not load after years of no problems. Other morning pics she sends worked fine. After the cable was finally fixed the nat geo pics started working again...just weird stuff. I was surprised when nat geo started working again never in a million years connecting it to line issues.

Sorry to put you threw all this trouble Leo. I didn't know what I was dealing with. I do know enough however to not ignore error messages for too long/had been trying to track this down for awhile. It means something is not right and if left unattended it will cause other problems not if but when.

I've learned yet something new. First, reinstall :blush:

Don't know when you all are going to make opus 13 but when you do I'm always here with bells on. I know I keep saying this but I so love opus (dopus grin). I can't imagine making my way thru win without it. It is the key to everything I do.

many hugs,
rose :purple_heart:

oh ps correction, this build running since 2014. Prior build was 09. Built a new desktop bc couldn't find parts for the old build/easier to start fresh. Still that's a long time running with no reformat. Now we have freegeek in town so vintage parts are in abundance. They recycle, great great bunch of folks/non profit. Learn tidbits of wisdom from them. It's fun to go there. Plus I'm totally into recycling once I found out rare earth minerals companies use child slave labor. The children are sent into holes for 24 hours at a time with a bucket for a toilet. As bad as the ivory coast child slaves for chocolate. I buy new discontinued hard drives from ebay...my present fav are the WD R4 . Have a number of blacks and scored a WD purple 1T just a few months ago. I'm probably overstocked but I keep spares imaged and ready to go if one goes belly up. Still have a WD Black WD 640 (one of their best, the platters thing) still going strong from oct 2010/the other one doa'ed this past winter. The R4's are sweet sweet sweet. PC's should be fun ya know? Dopus adds to the fun. :partying_face:

Love the earth, love her creatures great and small.
And dare I say learn how to love each other.


Can you clarify, did you reinstall 12.24 or did you try the 12.23 that Leo posted?