24 hour time display?

I know I have seen this answered before but I am unable to locate it. How do I get Opus to display 24 hour times in the date stamp?

Opus uses the system time settings to display the timestamp. You need to change your regional settings in windows.