3D Object preview now a static image

I have seem to lost the interactive preview of the 3d viewer... I now have a static image... My husband who also has Opus and windows 11still has it the normal 3d viewer and everything is working the same for him.. Not sure what is different with mine but it would be really handy i could get that back.

Windows 11 (Was working for rebooting)
Directory Opus Pro 12.26 Build 8006 x64
OS 10.0 (B:22000 P:2 T:1) SP 0.0

3D Object Viewer is a Microsoft preview handler, not part of Opus.

Is it also no longer working in File Explorer's viewer pane?

Have you tried reinstalling it from the Microsoft Store?

1 Like

Yes, its not workin in the normal explore either. When I tired searching for that in the store nothing comes up. Do you have link? Also why does my husbands work on windows 11 and mine does not?

I saw this and thought maybe this is what you meant.. So I downloaded it and rebooted.. it works!

Not sure what happened but this fixed it for me

1 Like