Added a Period (.) before file names makes them hidden?

Hello,

Running 10.0.4.2 x64

If I rename any file and add I prefix of "." to it (bugs.txt to .bugs.txt), it gets automatically hidden. This is on a network share only, local hdd's it's not doing it. I checked my Global Filters and my Network folder format, nothing is set to do this. The padlock is showing Network Drives as the format it's coming from. Is there some place else that I'm missing for why this is happening?

Is this happening to anyone else?

Thanks! :slight_smile:

I expect the network drive is Linux or Unix based and telling Windows clients that files starting with . have the hidden attribute set, since that is how you hide files on those OS.

Turn on the option in Opus to show hidden files and you should see them again.

Correct as usual, King Leo. It is Linux based (unRAID). Thanks for the fast response :thumbsup: