Any reason global keys not working?

this key is working always only when opus is in focus
but works occasionally when not. i couldn't identify any pattern. one time it crashed opus.

any reason?

i'm using vista 64-bit, opus 9.1.1.0

i also changed the key from Win+Q to Win+A to Ctrl+Shift+Q with the same results.

Please update to the latest version of Opus (9.1.1.7 at the moment) and see if that fixes the problem.

I just upgraded... still has the same problem.


Now playing: Sex On Fire - Kings of Leon - Only By The Night CD1/2008

[quote="atazur"]I just upgraded... still has the same problem.
[/quote]

You could have a testwise look in your Appdata dir (type %appdata% in your location field), checking what is in your hotkeys.oxc file, maybe you can find a hint about what´s possibly wrong.

First time I look into this file, but I don't see any surprises there.

The header is:

<hotkeys done_def="closelister,parent,root,pathentry,delete,deleteforce,newlister,rename,properties,find,autosize,refreshthumbs,
nexttab,prevtab,nexttabdest,prevtabdest,closetab">

and the last key is:

<key hotkey="win+Q" hotkey_type="global">
		<label>New Lister - temp</label>
		<tip>Open a new Lister</tip>
		<function type="normal">
			<instruction>Prefs  LAYOUTCLOSELISTERS=no LAYOUT=&quot;quick access&quot;</instruction>
			<instruction>Select FIRST TYPE=files </instruction>
		</function>
	</key>

Now playing: Crawl - Kings of Leon - Only By The Night CD1/2008


Now playing: Crawl - Kings of Leon - Only By The Night CD1/2008

Does it work for hotkeys that don't involve the Windows key?

Any firewalls or antivirus software which could stop global hotkeys to work?

I have the same command also with Ctrl+Shift+Q and also with Win+A.
It's either they are all working outside of opus or none is working.

Not sure if it helps, but I tried now, it didn't work. I put Opus in focus, tried it again, it worked. Now Opus is in the background and the global keys are working.