GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Auto refresh on dopus 10.0.5.beta1 64 Win7


#1

auto refresh in dopus 10.0.5.beta1 is broken or has been turned off under the hood; have to manually refresh (F5) after after each and every local or remote file operation.
how can I turn it on?


#2

Please see this FAQ for troubleshooting steps: Changes to folders are not being detected


#3

The link to debugview is broken.

Is this the new home?

DebugView

technet.microsoft.com/en-us/sysi ... s/bb896647

I have had the same symptom on one of my three installations for quite some time so thought it worth following that FAQ.


#4

Ta, I've fixed it. (If there's one think you can rely on Microsoft to do, it's break links to their pages.)

You found the right one.


#5

I looked at this FAQ for troubleshooting steps: viewtopic.php?f=11&t=1873 before posting.
Even though this FAQ post is more than six years old and appears to pertain to dopus v9 and older, I checked the prefs settings as recommended in the FAQ. They are what they are supposed to be!
As I'm not skilled in debugging GUI related problems under windows and as the problem described started after upgrading from 10.0.5 to 10.0.5.b1 I concluded it was due to a bug.

Am I the only one seeing this?


#6

Part of it explicitly says "Directory Opus 9 and above" so I'm not sure where that came from. :slight_smile:

It is probably just a coincidence that installing a new version triggered the problem as we haven't had any similar reports. The reboot after installing a new version is more often the trigger of these strange issues appearing than changes to the code itself, in my experience. Have you tried rebooting again since the install, or going back to 10.0.5.0 to test the theory that it is 10.0.5.1?


#7

"that" came from the date of the FAQ post (Mar 2006)


#8

"Tried rebooting again, or going back to 10.0.5.0 to test the theory that it is 10.0.5.1?"
Will do that....


#9

The FAQ has different information for "v9 and above" (which includes v10), and "v8 and below". I guess the v8 info could be removed these days but it might still be useful to someone.

The date on the FAQ is only the initial posting date. It has been edited since then (this morning, in fact, to add the first bullet point).


#10

Ok, another courtesy reboot did the trick!
dopus 10.0.5.beta1 seems to be ok now (rwt auto refreshing).

It just begs the question how many courtesy reboot are really needed!

Thx for helping..


#11

Since I installed the 10.0.5.1 beta version I have the problem that specific changes on USB-Sticks are not detected by DOpus, even if the changes were made by DOpus itself. The problem does only occur when working on USB-Sticks (same changes to HDD are fine). Windows Explorer detects the changes immediately.

Example:

  1. Open the root folder of an USB-Stick in DOpus
  2. Open the same root folder in Windows Explorer (arrange window beside DOpus lister)
  3. Create a new folder in DOpus
    -> new folder with correct name is immediately shown in DOpus as well as in Windows Explorer
  4. Rename the new folder in Dopus from "New Folder" to "ZYX".
    -> Windows Explorer shows the new name immediately but DOpus still shows old name "New Folder".
  5. Manually refresh the lister in DOpus.
    -> DOpus shows the new name too.

#12

Try a reboot and for now it fixes the problem for me too.