Automatic folderformat doesn't work anymore

Since a weeks DO doesn't switch to e.g. audio-folderformat (showing length, bitrate, year, etc.) alltough the folder includes 100% mp3's (value is set to standard 80%). I didn't change anything in my config, only installed (beta-)updates.

What does the info tipp of the lock icon say? Did you try to revert to an older version, to see if it really is caused by the newer betas?

It's "opened" and is always using to "standard".

Is Preferences / Folders / Folder Behaviour / Enable Folder Content Type detection for turned on and set to apply to the type of disk you're looking at?

Lowering the threshold is also worth a try (e.g. if there might be some hidden files that are influencing things, and it's not really 100% MP3 files in the dir).

Leo, for any reason folder-detection was disabled (also on my tablet-installation). I can't imagine that I disabled it on both by mistake, but the main thing is that it now works again :slight_smile:.