Bottom ToolBar will not display underneath label

I'm using seven toolbars in my dual Lister.

  1. Two upper
  2. One on far left
  3. One in middle separating the two panes
  4. One on bottom extending totally across Opus window. Problematic toolbar.

Everything works as expected with the exception of the bottom bar. The bottom bar has the location breadcrumbs and content type plus several other commands. The problem is when I drag a command that has drop-down menu to the bottom it does not display icons that would be on the left side of the command.

Example:
Flatview has several commands on the drop-down list. Each one has an associated icon that you can either display or not. I have elected to display. If I leave the flat view on the upper or middle toolbar the icon will show. But when I drag it to the bottom bar the icon will not show. Also some other actions such as a underneath label for a command will not show. Not a big problem but if I'm missing something it could be helpful.

I have switched out the toolbar thinking it might be corrupt. I also tried dragging the middle toolbar down where it had the same problem. But then when I returned it back to the middle it worked with no problem. My thought is there might be an issue with the placement at the bottom.

Bob

Bob

Make sure Label State is not set to Off for the toolbar in question...


Regards, AB

Yes sir. That was it. Thanks for the help.
Bob