GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Cannot customize toolbars with new buttons

I'm having an issue that suddenly crept up recently. When I go to add buttons to any of my toolbars in DOpus 9 (latest version) on my work laptop, it brings up the customize dialog, allows me to drag a button over to the toolbar, shows the red marker indicating where I want to place the button, but when I let go of the button to place it it disappears. No joy. Everything worked fine a few weeks ago, haven't put any new software on the 'puter (that I'm aware of); have run all my AV and Anti-spy. Running XP SP3. My home laptop works fine with XP SP3. Work 'puter uses Norton Anti-Virus (uuugh!) and home one uses Kaspersky Internet Security. That's the main difference. But it all worked fine until recently. Anyone have same experience or suggestions? Thanks in advance.

Okay, just did a check-see to determine when the error occurred. It seems that I can right-click and insert a new blank button just fine. But if I try to drag and drop from customize>commands, no joy. Hope this helps narrow down problem... :smiley:

Try this FAQ: Unable to drag new buttons from Customize to toolbars.

If that does fix it it'd be interesting if you can work out what it was that broke the registry settings. This problem seems to crop up every few months so maybe it isn't only caused by the old Nero 7 installer.

Hey Leo. Thanks for the quick response, as always. Sorry I didn't see the post...tried searching and that one didn;t come up for some reason. But the FAQ you pointed me to did the trick. Works like a charm again. Thanks for the resolution. Me love DOpus LLLLLLLLLLLLOOOOOOOOOONNNNNNGGGGGGG time!!! Keep up the great work for my can't-do-without killer app! :stuck_out_tongue:

So any idea what caused it? Are you using an old version of Nero for instance?

Not sure why this happened. I don't even have Nero on my computer. Never have on this clean install. Seems odd that the trick worked, though. I'll check around to see if one of my Registry Cleaners (JV16 PowerTools and Glary Utilities Pro) erased the registry entires indicated in the FAQ... I'll try to post back when/if I find something relevant so that others may learn from my "mistakes". :wink:

Ah - registry "cleaners" will do that sort of thing every time. Why do you feel the need to run two of them? Double the chance to screw something up! :slight_smile:

I hear ya, but I find that I need to have a 'clean' computer bereft of little nibblets of left-over apps. In short, I am a 'puter clean-freak. Some would argue that, like a chiropractor, a registry cleaner is psychosomatic. And I would reply that even if it is, then so be it. If I feel better about my computer being cleaner (even if it technically hasn't done any good or harm) then I'll live with that... :smiley:
BTW, I checked the registry scanners and ran them again and no dice. That wasn't the cause of the missing registry items...Can't seem to replicate it now. Maybe an XP SP3 thing? (I know that will get the conspiraqcy theorists salivating!) :wink:

I don't think it's XP SP3 as lots of computers (including the one I'm using now) have SP3 installed without the problem.