Cannot do a FIND or preview Quicktime files

Hello fellow DO users.

I just installed DO on my WinXP computer and right off the bat noticed that when I try to invoke the search/find command by either CTRL+F or F3 as the manual indicates a new window attempts to open but is closed immediately. I almost looks the same as when a pop-up blocker blocks a window.

Any one else experienced this behavior?

Also while I have your attention; I noticed that DO doesn't support previewing the Quicktime formats such as pict or .mov files. Are there any fixes on this?

Thanks in advance for any feedback,

Regards,
Xavier

Does the Find Window problem also happen if you open it using File / Find in the default menus?

If so it might be the same issue with uninitialised window dimensions in the registry which messed up the Output Window for other people. Try double-clicking this registry file to see if it allows the Find window to open:

nudel.dopus.com/faq/opus-faq-fin ... ze_fix.reg

Let me know if that fixes it and I'll update the FAQs for other people who may have the same problem.

If the dialog opens fine when you use the menu but not when you use the hotkey, go to Settings / Customize / Keys and have a look at what the Ctrl-F and/or F3 hotkeys are actually running. The command should be simply Find.

If you're still having problems you might like to know that Opus has another Find tool, the Find panel. This was added after the Find window and is often preferable. It's a bit more powerful and attaches itself to the current lister instead of opening a new dialog. You can open this via Tools / Find Panel in the default menus. -- But even if you didn't know about that and prefer using it, let's still work out why you can't open the separate Find dialog since some people prefer that and they both should work.

I don't have any .pict files (in fact I've never seen one and figured the format wasn't used anymore, I guess I was wrong) but my guess is that someone would have to write a viewer plugin for them (or I'd have to get my ActiveX viewer plugin to work with them and QuickTime, which I've had no luck with so far).

Mov files, however, do play for me in the movie plugin by GPSoftware which comes with Opus. That said, I know they don't play for some people, so you're not alone.

I've never worked out what, if anything, I did to make them work for me. I can play mov files in Windows Media Player as well which is a clue. The QuickTime Alternative software/hack should allow you to play mov files in WMP and Opus but I'm pretty sure I haven't installed it on my current machine -- just the official QuickTime player -- yet I'm able to play mov files outside of QuickTime.

The only movie stuff I remember installing beyond the official QuickTime and Real Player is the ffdshow codec (I don't think it does QuickTime but maybe I'm wrong... it does decode a hell of a lot of formats these days) and Media Player Classic, which has support for QuickTime. Maybe running MPC installs a filter that allows other programs to display QT or something... I'm clutching at straws though. Can anybody else add anything to this?

Regarding the quicktime preview thing:

I'm wondering if some of these cases of people not being able to preview various media types may be a matter of them having "DONE" something rather than "NOT" having done someting. Or some program having messed with things without their knowledge...

I can preview quicktime (.MOV) movies without any problems and I have never installed ANY particular codec package (such as ffdshow) beyond the following:

  • Quicktime v6.5.2
  • DivX v 6.0
  • anything that might come with BSPlayer v1.37 build 826
  • anything that might be done by Opera v8.51 install

I've always had to manually copy the quicktime plug-in dll's into the Opera plugin directory in order to get it to work inside of Opera, so I doubt anything Opera puts in play is 'helping' Opus.

I don't 'think' BSPlayer installs any bundled codecs.

DivX should have no impact as we're talking abot quicktime here.

I have Win Media Player v9.0 still and yes, it CAN play quicktime movies as well. I have never done anything specific to get this to work :frowning:.

Just out of interest I installed Quicktime tonight. Opus still doesn't play .mov files, nor does Windows Media Player. They do play inline in IE but enabling .mov files in the ActiveX viewer for Opus doesn't work either.

Interestingly, Media Player Classic plays them fine.

I wonder what I have/haven't done...

Well hmmm...

I'll revert back to an base image of XP and see what app installation 'makes' it work for me...

Thanks to all for your responses.

After reading your comments I gathered a whole bunch of QT files to test and found that some play and some don't even if they have the same codec.

As far as the find function being broken, I tried nudel's suggestion of opening the .reg file to change the registry and no luck. Still broken.

FYI, Pict files are very common. We use them eveyrday.

Hope to hear some fixes.

BTW: Why did I have to copy and paste the title of this thread when I was responding. Pretty archaic don't you think???

Thanks,
Xavier

You don't have to, just leave it blank. :slight_smile:

What sort of stuff typically creates/uses .pict files? I guess I can make some in Photoshop but I'm wondering where they're normally used. Or are they like BMP is in Windows to people using Macs?

I'm having a hell of a time getting quicktime to work with DO. In a folder of .mov files, I can't get any thumbnails nor tooltip hover info, and the DO process just goes 25% (quad here) for like 10 minutes. I have QT Lite installed (I am anti apple bloat here). If I use the preview pane on a .mov file, about 5 minutes later the quicktime activex control will finally show and start playing the movie, but just black image.

See the FAQ on getting different movie types to play for suggestions.