Cannot set "Don't open any listers" at Startup

Recently, at Startup Directory Opus is opening a listers. This seems to be caused because in the Startup settings the option "Don't open any listers" is grayed out.

Startup Settings

Is there a way to resolve this problem?

Untick the “Shutdown Directory Opus when the last lister closes” option in your screenshot.

1 Like

Thank you Steve, that worked.