Can't get rid of Thumbnail view - pls help

Hello all !

First off please let me say that I'm brimmed over with enthusiasm by DOpus' features and I clearly would decide to purchase it even one day after trying it out if there weren't the one or other issue currently making me mad a bit

One of it is that I can't keep thumbnails view dectivated.

Each time I (re)select a folder/drive containing bitmap files or similar the lister switches back to thumbnail view , although I:

  1. switched to details view in folder kontext menu|view|details, and/or
  2. choose/apply "Details" in folder options|display tab, and/or
  3. Save current folder format in folder options, and even
  4. "Reset to custom" for "aLL Folders" ...

Can't really believe that it should not be possible to have thumbnail view switched off completely
Why doesn't the lister restore its last view setting for a drive/folder ?

Do I miss something here or is it a bug ?

any help is very much appreciated

thanks

First of all, let me say welcome to the Opus Directory (no pun intended :slight_smile: ) As far as your problem I recommend you look under preferences\layout\opening listers and make sure that the option "update default listers settings when listers are closed" is on after you adjust settings. Another thing I might suggest is setting view mode to power view and then try the folder options save action. Hope this helps and good luck and once again welcome to the Directory Opus community.

Thanks for your kind reception, joxter :slight_smile:

I checked the layout settings as you recommended and found out that I already had the "update default listers settings..." active.

For the power mode, it didn't help either .. i guess there is no difference in power, detail or other view modes as they seem to have the same "hierarchy" order.

However I found out that the saved view settings DO kick in when I switch the styles tab.
Controversly they seem to be not restored when I select a drive/folder in the "Folder Tree" or inside a Lister panel

maybe a (restore-) bug after all ?

thanks anyway

By default DOpus enables content type viewing such as switching to thumbnails mode when a certain percentage of the files in a folder are of a certain type. Such as images. Here is how you can change that behavior.

Go to PREFERENCES, then select the FOLDERS section, and in that click on the FOLDER FORMATS tab. Next click on the CONTENT TYPE FORMATS section and untick IMAGES. Or leave images ticked and edit the settings for it. Especially the options tab where you can raise the trigger level (threshold) to switch DOpus to thumbnails mode.

As you also found out you can control how files/columns are displayed in the lister styles section as well.

John

Ah, this did the trick :slight_smile:

Now getting more and more familiar with DOpus

Thanks a lot, John !

Thanks guys, This solved a problem I've been trying to muddle through also.

DJH

Just curious - did you not see the big tooltip that popped up?

Or did you just think "OMG a tooltip! Better click on that to get rid of it ASAP!"? :slight_smile:

Sorry, no -
never noticed this tooltip.
merely fiddling the listers and menues so i didn't come close enough that area i'm afraid :wink:

currently looking for a method for file editing with notepad.exe by hotkey (F4 if poss)
can't figure it in the customize|keys section :-
switching to forum search...
any hint would be much appreciated though...

cheers
walter

You don't have to mouse-over that area to see the tooltip; it appears automatically the first few times the content-type system switches to another format, unless you've removed the drop-down (or the toolbar it sits on).

Strange that so many people are missing it... Or is it not appearing for some reason?

wiper... if you've got a seperate question about assigning a hotkey to open selected files in notepad, go ahead and open a new topic for that and someone will reply :slight_smile:. Just give the topic a meaningful name and explain exactly what you'd want it to do...