Can't place the Favorites next to Desktop

I have two copies of Opus 11: one on my office computer (PC) and one on my laptop (PC). I'm perfectly legal. I love Opus 11 on my desktop. On my office computer the Favorites Folder shows up next to (parallel) the Desktop so I can immediately click to one of the links. I love this feature. I have the same version on laptop at home (11.10.5), but the Favorites Folder does not appear parallel next to Desktop and I can't make it appear there. How can I activate this feature on my laptop? I use it all the time on my office computer.
...David

If favorites isn't in the tree at all, it may be turned off under Preferences / Folder Tree / Contents.

Thanks, worked like a charm.