Can't type » into inline rename after change in 12.4

Is here a Location from I can download many older DOpus beta versions?
I need the versions beetwen 12.2 and 12.4 vor testing purpose, I think I have discovered a litle bug but I don't know since which beta version the "bug" appear. The 12.2 was the last "good one" and the 12.4 has the "bug".


We can upload the installers, but it might be quicker to tell us what the bug is, as it may not be necessary to work out when it started happening.

Due to my english language knowledge limitations it is not easy for my and take a bit longer...

It is a little inline renaming bug. It appear only (I think) If I sellect ALT GR + Ä keys by using the german keyboard layout or a special customized layout that worked years OK and work good today in Explorer.

If I will rename eg. Meeting of the Spirits You Know You Know.flac
to Meeting of the Spirits » You Know You Know.flac
I press the keys ALT GR + Ä for the sign "»"

If the renamed file is in the root of a harddrive then the base of filename wil by "erased" :

If the renamed file is in a folder then the rename is possible, but a warn sound is "displayed".
On USB flashdrive is either in the root nor in the folders possible to correctly rename - the base of filename wil by erased.

Swiching to other keyboard layouts results with other behaviours by renaming.

The other german keyboard layout will produce another "result" by inline renaming:



That could be related to this change in 12.4:

  • In inline rename, Ctrl-' now works the same as Ctrl+Shift+Up (to copy the filename from the previous file).

We'll see if we can reproduce it. Thanks for the details!

We've reproduced this and have fixed it for the next update.

BIG Thanks! :slight_smile: