Can't view MP4 in viewer

[I've covered up parts of your screenshot with kittens. Please keep things work-safe. :slight_smile: ]

From the screenshot, it looks like QuickTime has taken over parts of the MP4 filetype, but then fails to work. Not unusual for QuickTime, unfortunately.

Please try the first part of HOW TO: Enable/fix playback of various media formats in Opus, which will probably fix things as long as the Opus Movie plugin is enabled (it is by default).

Another way to fix it may be to go to Preferences / Viewer / Viewer Plugins and configure the ActiveX + Preview + Office + Web plugin, then enable the Windows Media Player preview handler (but that will mean you will have to click the viewer to play each file, which you may not want).