Changing Opus Sounds

Hello All,
I had "Enable Sounds" set and changed some of the default Opus sounds (which, upon installation, some sounds are set to look for WindowsXP named sound files, so some sounds did not play on my Windows2000 O/S) to use some default system sounds on a Windows2000 machine. Upon closing the preferences dialog, Opus shutdown and now refuses to startup. I don't even get the TaskTray Icon. I have 5 days left on my evaluation but I don't think that has anything to do with it. Short of re-installing, can anyone offer me how to fix this? Thankyou.

Sorry to hear you're having that problem.

If you think it's related to the sound preferences, you can also edit them via the Windows sounds control panel. (It's called Sounds and Audio Devices on Windows XP.)

Try removing all the sounds assigned to Opus and see if it will start then.

It may also be worth deleting this value from the registry in case it helps:

HKEY_CURRENT_USER\Software\GPSoftware\Directory Opus\Config\User[b]SoundEvents[/b]