Column sizes aren't remembered

i have the column sizes saved to a lister. if i open that lister the column sizes appear correctly. however, if i close dopus to the system tray, then click on the tray icon to reopen/maximize it, the column sizes are back to dopus default. i have to click on the lister name ('open' it again) to get them back to where i set them.

is there a setting that i need to change?

Not sure I understand from your terminology what you're actually doing. When you say 'saved to a lister'... how do you mean? A 'Style' or 'Layout'? What does 'close to system tray' mean? You mean 'minimize'? And what do you mean by having to click on the 'lister name' to get things back the way you want it?

saved to' lister layout'. thats what it is called in the menu. i don't know what a style is, so i guess that i am not talking about that.

system tray is the collection of icon along the bottom of the screen, where one also finds the online icon, antivirus icon, volume icon, etc. not to be confused with the part along the bottom where programs often go when minimized, (taskbar?). if i "close" the dopus window, it goes to the system tray. it doesn't exit the program. if i minimize the dopus window it goes to the taskbar, in which case, if maximized again, the column widths are still ok. they only revert to default if dopus is exited or closed to system tray.

i have the various saved lister layouts listed in the menu at top of dopus screen. i click on the lister layout that i want to see.

If you save a Layout then you save the current lister(s) into a named Layout that you can recall later. By default, this Layout will not be automatically used anywhere; you have to explicitly recall it by name (e.g. by selecting it from the menu listing all of your Layouts).

If you double-click the tray icon to open a new window it doesn't open a Layout by default; it opens the "Default Lister".

You can either:

a) Save your changes to the Default Lister, using Settings -> Set as Default Lister.


b) Configure Opus to open your Layout when you double-click the tray icon, via Settings -> Preferences -> Launching Opus -> From the Taskbar icon, selecting Open a saved Lister layout and the name of your layout from the list.

The first of the two is probably the best since it means you also get your desired set-up when you open listers in other ways, without having to change lots of options.

You may also want to make your column width changes to your Folder Formats, otherwise you will find that when you change to different types of folders your column widths change. See the Folder Formats FAQ in my signature for more details.

i read the faq on folder formats. i set the columns for 'other programs' and saved it for that folder and all sub folders. i also checked all the other folder formats reset the column sizes to 'default'. they now show no size numbers.

now when i open 'other programs' or any of its sub folders, it always opens to the correct column width. this is good.

however, if i move to another folder, (even on another drive), it retains the same column sizes as 'other programs'. this is not good

i tried checking and unchecking the option for 'enable content type detection'. this doesn't seem to make any difference for this issue of not resetting column sizes from the 'other programs' settings, when moving to another folder.

what do i need to reset or change?

If a format doesn't specify a column size at all then I guess it won't change the column size, unless the format also has the "auto-size columns" checkbox (on the Display tab) turned on.

i changed all the folder formats for contents and default to 'autosize columns' that seems to fix it. so far i am seeing what i want to see: particular column sizes for the folders specified, default column sizes for everything else. and, since i enabled 'content type detection' i get to see thumbnails for photos and detail lists for files and folders.

as of now, all is well.

thanks for your help.