Command does not work completely (Enable saved filter)

I customized a filter to find files with a certain name and type, in 4 different folders, it works perfectly. But when I try to trigger it through a command, instead of delivering the target files, it selects the files with the correct name, but the current folder is open, ignoring the search in the 4 customized folders, in addition to not hiding the other irrelevant files.

Basically it selects the files in the current open folder.

I tried the following commands

Select ADVANCED ="Filtro das pastas alvo"
Select FILTER=="Filtro das pastas alvo"

I also tried to set source folder but it doesn't return any result

Find IN "C:\Users\lclbl\OneDrive\YT Onedrive\Canais futebol\Arquivos canais\Canal VS , Lado a lado, Sem stats, Com comemoraĆ§Ć£o\Clipes" 
Select ADVANCED="Filtro das pastas alvo"
1 Like

Let's sort out a few things:

  • The Select command's purpose is to select items in the current file display. It can optionally hide items.
  • Find filters and Quickfilters and Show-/Hidefilters are different things
  • The Find command can use Find filters directly

Good to know: Just because there is no error message doesn't mean your syntax is right. A bit unfair, I know :wink:

Try

Find FILTER NAME="Filtro das pastas alvo" IN "C:\Users\lclbl\OneDrive\YT Onedrive\Canais futebol\Arquivos canais\Canal VS , Lado a lado, Sem stats, Com comemoraĆ§Ć£o\Clipes" 

https://www.gpsoft.com.au/help/opus12/index.html#!Documents/Select.htm

https://www.gpsoft.com.au/help/opus12/index.html#!Documents/Find.htm

1 Like