GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Command doesn't work anymore


#1

Following command, /home\dopusrt.exe /quit ceased to work. Any idea, what could be the reason? It also doesn't work in the command line any longer.


#2

/quit is not one of DOpusRT.exe's arguments so I am not sure if that command would ever have worked.

If you want to exit Opus from within Opus, the command is in the default toolbars as File > Exit Directory Opus (and a couple of other places). It runs Close PROGRAM=confirm and you can remove the =confirm part if you don't want the confirmation.

If you want to tell Opus to exit from outside of Opus: Exit Directory Opus from a Batch or Script.


#3

Ok, i see. I have no idea, where i've got this from. Maybe i have some similiar command line for another program (like Foobar?), where it actually worked, & tried to also use it for Opus. Anyway, with the new command it works. I sometimes use it, when i need to install an new version of Opus. Thanks, Leo! :thumbsup:


#4

You'll usually still need to reboot to install a new version, since some of the DLLs get locked by other programs.


#5

Yes, i know. I also need to reboot, because my Avast anti virus stubbornly refuses to learn, which three components of Opus should be whitelisted. :smiley: