Convert Image keyboard shortcut no longer working

Unable to use Control + I to convert images. This issue first began a few days ago when I began to notice the inordinate amount of time it took (as opposed to past behavior) to complete the task. After doing some searching here on the forum I discovered a similar thread inquiring about whether a right click on an image would work. So I tried it and it did. Might be the result of the recent 12.15 Build 7102

Not that it matters much as I now am aware of an additional alternate command.

Still, what could be a reason for the keyboard shortcut not to function?

Windows 10 Professional, 64-bit, 1809, OS Build 17763.557
Intel Core i5-4570 CPU @ 3.20GHz
Intel HD Graphics 4600

In the default configuration, Ctrl+I will invert the selection. It isn't a standard/default hotkey for opening the image converter.

If Ctrl+I did/does that in your config, it must be something custom that you've set up, or possibly loaded from someone else's config/toolbars that they shared.

Which command does it run? Is it a standalone hotkey or a toolbar hotkey?

You should be able to find it under Settings > Customize Toolbars > Keys, unless it doesn't exist, in which case that's why it isn't working.

I confess to continually being in awe as to the seemingly endless DOpus customizations. There has been no prior sharing of any settings with any other user. I am certain, however, that it wasn't a previous tweak I'd made which up until today had been a usable keyboard shortcut (Ctrl + I) for conversion while in image viewer and, based on your reply am at a complete loss as to explaining why it had worked at all.

That being said, I did notice the ability to use image viewer's menu bar to perform image conversions. I also investigated Settings > Customize Toolbars > Toolbars and noticed that I was unable to check the Image Viewer box. Why might this particular setting be disabled?

Grazie for the prompt, pertinent reply, Leo!

Ctrl-I in the viewer does trigger the image conversion by default. Ctrl-I in the file display inverts the selection, which is what Leo assumed you were talking about because your initial post didn't mention the viewer.

If you go to Settings / Customize / Keys and press i in the filter field at the bottom, it will show you all hotkeys involving that key. What do you see? The default settings should look like this:


First, apologies for not being more clear earlier.

Pressing the "i" key (which in this filter field becomes capitalized) shows the same as in your example.

In Preferences / Viewer / Appearance do you have "Image Viewer" selected for the Toolbar?

The particular setting illustrated (Toolbar: Image Viewer) is the same on mine.

I truly appreciate the support on this issue but have the feeling that this dead horse needs no additional attention. As long as I'm able to convert images via right-click I'm satisfied. Thanks again for the help and insight!