Copy/move operation not showing result in dest dvd drive

I have two questions..the first one is the most important issue.

  1. At some point, the copy/move command going to the cd/dvd drive on
    a laptop, stopped showing the result of that file operation in the target lister?!javascript:emoticon(':cry:')
    What im saying is when you do a copy/move operation to the cd/dvd drive on the makes a slight motion that it was done but you never see the file showing in the other drive anymore. So you do it again and you get the standard dialog saying the file is already over there etc. etc. do you want to replace/overwrite it so on.
    DirOpus didnt all ways do this..intially it carried over just like you would
    normally expect..until at that certain point in time it flipped to this twilot zone mode. This is only materializing dealing with the removeable media drive on the lap glitch doing same thing to different directorys on the hard drive or to a huge external hard drive. Im stumped after I maybe spot check to see if a filter isnt set to show all files.

  2. My other question is for the life of me I dont see how to simply create a button on the toolbar or a menu option to create a new file..anywhere in Dopus, easy enough in time seeing the pre-canned command for creat new folder but not new file! I might not be being technical enough but, looking at those raw commands and it probably being supplied there somewhere.., still not able to make it a rap.
    If anybody with some possible break through tip can please give a shout, it would be most appreciated!


  1. Make sure the options shown in the screenshot below are both on.

  2. See this thread for some basic commands to create files. There are a few other ways of doing it if you want something slightly different (e.g. if you don't always want to create a file of the same type). Shout if you need help.

PS, see the FAQ: Ask one question per thread, for why we prefer separate threads (unless stuff is closely related).

On the copy/move action not showing in the destination drive question leo... I thought, by golly I think you probably hit on it! Very good stab at the possible cause of the glitch, but that wasnt it...You said make sure the "Support Windows XP/Vista CD burning system and "Use system display for writable CDs" are on.. I took a look and saw the boxes were already checked for enable (sigh).
Ive tryed to put a before and after screen shot of exactly what I see, with this follow-up..still hanging out on a limb..all tips still welcome on this one.

(PS) for creating a "new file" command, the thread you pointed out was on spot, thanks! Got more than one way to do it from that (and dont think me would have been able to come up with it myself I see).

Opus doesn't support writing to CDs itself. Windows uses a two-step CD burning process - first the files are copied to a "staging" area, and then you burn the CD. So when you copy to E: and you have the option on in Opus to support this system, the file copy is redirected to the staging area. You would then normally get a popup from Windows telling you there are files waiting to be written to the CD.

Resolved! @leo... although the answer was the opposite of what you took a guess at...the solution was too uncheck these two options, and every copy/move action shows as expected too where you expect it, now... you still scored the touchdown in my book. You are a genious and will live a long and fullfulling illustrious life!

PS. Jons thanks, your reply in a way gave me a little flicker of thought to try the opposite choices too..although if you saw the files in question or not on the cd drive, when you see that "you have files waiting to be written/burned to disk", im fuzzy even with the programs that can burn, how do you tell the programs, ok burn whatever is on this disk, "to disk".

PSS. This program is the Rolls Royce of file managers..doesn't everybody agree!

Glad it's working. Maybe there's a different CD writing filesystem on your machine that the built-in Windows one was getting in the way of.

I have a related problem, but the above solution can't work because those two preference options are no longer available in the current version of Dopus.

When I try to drag files into my external DVD burner (I am using a laptop), I end up with an empty H: drive (the external drive) list in Dopus, with a box above the lister panel saying the media is unreadable. (It's good media; just blank.) So I can't proceed with the burning.

When the computer is restarted I get the message "You have files waiting to be burned to disk." But darned if I can find where they are located or fiind a way to get either Dopus or the operating system to burn them.

Any ideas how to resolve this?

That message you get - click it.

I have tried that, but get no result.

If you set Preferences / Launching Opus / Explorer Replacement to Don't replace Explorer, then reboot, do you still get nothing when you click the bubble?

If it still doesn't work, it's a Windows issue rather than an Opus one.

I had a similar problem where I think a hidden file ended up in the CD burning staging area, and would trigger the bubble saying files needed to be burned, but when I clicked the bubble I saw nothing because the file was hidden. I've forgotten the exact details, and what you're seeing may be different, but I found a solution on a general Windows help site after some searching.

I haven't had a chance to reboot yet (have been hibernating to preserve work in progress).

However, I have located the Win7 "Burn" folder and it still has material in it. (In C:\Users<User>\AppData\Local\Microsoft\Windows\Burn\Temporary Burn Folder...).

But I have not found a way to get material from there burned onto a disk.

I'm pretty clueless as to how Win7 is supposed to burn disks, and what the interface for this is between Win7 and Dopus.