GP SoftwareTwitter
Opus FAQsManualCommandsObjects

D & D Missing

Hi,

Trying out 9.5. Very impressive.

When I originally installed it D & D worked normally, Now, in the process of configuring things, I assume that i've done something to break it because neither left or right drag do anything at all. I just sits there and stares at me blankly.

I've been through Preferences twice, studied the HELP and done a search here to no avail. Any idea what I might have done to break this feature?

Lance

About the only way you could "turn off" drag & drop is by being in Power mode, and having configured both mouse buttons to NOT do drag & drop. Check which view mode you're in, and if in Power mode, try switching back to Details and see if it fixes it.

Well today the problem is gone. I certainly never knowingly turned on Power Mode but I admit that after making many config changes I should have rebooted DOpus to see if that fixed the problem and i didn't. Gonna hafta take myself out to the woodshed again...

Lance

Hi Jon - I have the EXACT same problem... drag and drop worked and now suddenly it does not. I have confirmed I am not in Power mode but also verified that the drag settings are set for Power mode anyway...

I must say.. this is quite annoying as I rely on drag/drop for everything!

I tried restarting the program a few times to no avail and will not reboot the computer to see if that does anything...

Any ideas folks? using 9.5 thx!!!

If you haven't already, try the steps in the FAQ: Drag & Drop does not work for files or when customizing toolbars.