Description column always in Detailed View?

How can I get the Description column displayed in ALL folders when I use the Detailed view?

Tools / Folder Options / Save for all folders

That's what I've already tried. But it does not work: Save for all folders -> With the "Replace all" option all other folder formats should be deleted and replaced by this new one, right? I have also cleared and reset the folder format for all folders, but still some folders in Detailed view show the 'Shooting Time' column, although there are no saved formats or file type formats for these folders active!

See the FAQ in my signature.