Desktop folder opening in DOpus...don't want that

I did a search here and looked through the first 100 or so results, but nothing like this was asked...from what I could see to that point.

I had to buy a new computer and reinstall DOpus on it.

In the past, double-clicking a desktop folder displayed it in the old Explorer style window. Now it's opening in DOpus and I don't want that. If I want it to open in the old style, I have to right-click the folder and then choose "Open". I know it's one of the options I said OK to when I did the reinstallation, but I can't figure out how to undo it.

Any help would be greatly appreciated.

You probably opted for Explorer Replacement.

1 Like

Yep, that was exactly the case...and one of the few options I didn't look into when I was trying to figure this out.

Thanks, Ixp!!!!!

Happy Holidays!