GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Directory Opus 11 - time for Date Modified


#1

Dopus Pro 11, Windows 7 Professional 64 bit, all updates. In all listers I want to change the time associated with Date Modified from, for example, "10:16 PM" to "22:16". I have changed the time display in Windows to HH:mm which corrected the time in Explorer, but not in Dopus. Any suggestions would be appreciated.
Whitey


#2

Please try fully exiting Opus (using File > Exit Directory Opus) and then restarting it.


#3

Sorry - still does not work. I fully exited Opus > Restart > opened Opus > no change in the file Date (modified) Time time display. Exited Opus > Shut down > turned off all power via UPS > powered up the next morning > started Opus > time column still shows "10:16 PM" instead of HH:mm (22:16). I will be happy to try any other suggestions.


#4

Please post a screenshot of the Windows control panel where you set the time format. Maybe that will reveal something.


#5

I have the screenshot as a pdf file - how do I post it here?


#6

Use the Post Reply button instead of Quick Reply. I don't think you are allowed to attach PDF files but you can zip and attach.

A better solution is to save your screen grab as JPG or PNG and embed as an image. See here for guidance.

Regards, AB


#7

If you took your screenshot by pressing "ALT" + "Print" (to snapshot the active window), you can simply use "CTRL" + "V" to paste the screenshot into any folder (DO does put the image from the clipboard there). There is no reason for "hiding" the screenshot in a pdf, additionally it cannot be shown here in the forum directly in that format.

To upload the image, you need to use the "Full Editor" then, do not use the "Quick Reply" option below a thread.
In the full editor, you have a section below to upload a file from your harddisk (be sure to hit "Add the File", after choosing it).


#8

See attached jpg file.



#9

You've only changed one of the two time formats.

Change the Long Time format to HH:mm:ss then click OK or Apply and any open Opus windows should update instantly.


#10

Leo,

It works! Many thanks for your help. Whitey