Directory opus layout all screwed up

I had directory opus laid out just like windows explorer - two panes, drives and sub-directories on the left, dark mode, etc. Somehow it got screwed up. I have been known to be a ham-handed typist and sometimes hit key combinations by accident that screw up my web browser, for example. Is there some key combination that I could have hit that would have caused the layout to get screwed up? If so, can I disable that key combination?

I didn't intentionally change the layout but, somehow, it has changed and it is not usable for me the way it is. Maybe I hit, you know, ctrl-alt-F99 or whatever and screwed it up.

I now have the contents of a folder on the left and a list of my drives on the right. The drives pane is in dark mode and the folder contents are normal white background.

Is there an easy way to reset this to the Windows File Explorer format that I had when I started using it, or do I have to completely uninstall and re-install?

Try something easy first. Try doing a System Restore.

The "Lister" menu near the top right of the window has items for turning on and off most panels.

At the bottom of it there is also a list of Styles, where selecting the "Explorer" style may be all you need.

When you get it back the way you want it, be sure to use Settings -> Backup and Restore....

Yes, I always make backups whenever I change settings.