Directory structure has stopped showing when I use favorites to navagate

I've been using directory opus since 2011, just now when I do a favorites search it takes me directly to the search, but previously I could have access to the actual directory above and below my search but now I can't. This is disastrous is there a fix?

What do you mean by "favorites search"?

Favorite search if for a specific directory often used. But before Friday the directory struction below and above were avaible now only the files in the specific directory requested, no directory structure above and below searched "favorite" is reached. I have been using DO for 12 years, its one of my most used applications through the day. Please help me.

I still don't know what you mean by "favorites search".

What are you clicking on or typing into exactly?

Favorites is the little yellow star that contains all the major address used every day, a short cut to exactly where you want to get. The problem something has changed when I pick a favorite previous directory, it would come up and I could see the directory structure above and below the location I chose. Now all I see is the file names and I cannot see any directory location above or below the file location I selected. PLEASE help me fix this it's screwing up my whole day!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I am a bit lost as well... do you mean this icon?

image

YES I have 20 different locations in here this worked just fine for many years then last friday it changed to showing me the files in the favorite I selected BUT below and above the list of files were the directory structure that is no longer there ONLY THE FILES, NO DIRECTORY STRUCTURE ABOVE OR BELOW THE FILE LIST !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

The favorites and smartfavorites are stored in

/dopusdata\ConfigFiles\favorites.ofv
/dopusdata\ConfigFiles\smartfav.ofv

I'd check what happened to these files. They could be restored from a backup.

The list of SmartFavorites can be cleared. Could this have happened?

I'm still not sure what this means. Maybe a screenshot would help here.

If I simply type C:\ in the top line I get no directory listed just a couple of files , the same for D:\ where all my work is done I see 3 files and NO DIRECTORY WHAT SO EVER, NO DIRECTORY, NO DIRECTORY !!! can I call you?

I think this is what the OP is talking about:

In the screen shot, you see files and folders. I think the OP is saying he sees no folders - My best guess.

I don't know if its the same issue, but I've noticed with DO 13 that on occasion when I enter a new path (paste path, select tab, go to a favourite) that is on a network path the folder tree does not expand to that folder, it just shows the files in that folder. The folder tree remains rooted at the network section.

With a newly opened lister this doesn't happen, but some time later it does and I've not found a way to resolve it without closing and opening a new lister. I haven't reported this before as I've been trying to work out what triggers the behaviour such operations completed or sleeping/resuming PC etc.

This didn't happen with DO12 on the same two PCs I've tried so far.