GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Disappearing icons


#1

The person posting this: [url]Missing icons] seems to be having the same problem I'm having - but no resolution at the end of his blog. I read the second blog re. blank icons [url]Wierd icons overlay] but could not make heads or tails of it.

Dopus 9 was working fine until I installed a new cloud backup program called "Crashplan". I also use "SugarSync" for cloud backup. I'm not sure if the icons disappeared after using SugarSync for a while, or after installing Crashplan on top of SugarSync. But the icons that have disappeared (they show up in Windows Explorer no problem) are the icons for folders that I sync via SugarSync. The SugarSync file icons have also changed, but not disappeared. I am a Windows 7 user on a 32 bit machine. I thought I read somewhere that I could add some sort of "exception" somewhere that would prevent Dopus from altering the icons - but I can't find that blog now, not sure if it was directly relevant anyway. Can anyone help? (NOTE: I installed a Dopus 10 trial to see if that would have been updated to circumvent this issue, but to no avail - the problem exists in Dopus 10 as well)


#2

If you haven't already, please try ClearIconCache.

If that doesn't help, try double-clicking the Opus_SetDllDirectory_Disable.reg in the attached zip, then restarting Opus.

Opus_SetDllDirectory.zip (681 Bytes)
Important: After making the registry change, fully exit Opus and then restart it. (Don't just close all the Opus windows. Exit it completely as described in the linked post. If in doubt, reboot after applying the registry file.)

If it doesn't help, do the same with the other .reg file in the zip to go back to normal. (The normal mode is more secure, but causes problems for some shell extensions.)

If that still doesn't help, you can try disabling the CrashPlan and/or SugarSync Icon Handler shell extensions (don't disable any other types of shell extension; they're unlikely to be relevant to the icons) using ShellExView. You shouldn't need to reboot but you will need to fully exit and restart Opus after disabling them.


#3

Very interesting - thanks for the clear, step by step instructions. Nothing worked until I installed ShellExView. I couldn't find where to disable my crashplan icon handler, but in searching I discovered I still had icon handlers from a cloud backup I uninstalled just before switching to crashplan, called "idrive". I disabled the iconhandlers for that (supposedly) uninstalled program, now everything works as it used to! Thanks!