Displays day name instead of date

I'm checking out DO8 and it looks pretty good so far (although it has locked up a couple times). I've looked through the help file and the configuration options and can't find where I can change the format of the date columns. Right now they display the day name (Monday, Wednesday, Yesterday, Today). I never know what day today actually is so I'd like it to just show the date (11/26/05) instead. Where is this setting?

Under Preferences --> Folders --> Options, uncheck the option "Show day names in date columns if date is within one week." Then click Apply and OK.

i think new request... can configure format date column...

month -> mm (11) or mmm (nov) or mmmm (november)
day -> dd (27) or ddd (sun) or dddd (sunday)
year -> yy (05) or yyyy (2005)

The date column format can be modified via the Regional Settings control panel applet.

excelent