GP SoftwareTwitter
Opus FAQsManualCommandsObjects

DO Error while attempting right-click on USB and local files

Using right-clip on any number of files results in an error.

DO version 12.4.1 Beta x64
Windows 10 Pro x64

This may be a Beta but it has failed even before the Beta. It does not fail using File Explorer.

Please see here for suggestions on finding the cause (which is usually a shell extension something else has installed):

Quite frankly that response is totally useless.

The issue happens with right-click as well as attempts to open JPG's. Usually Microsoft has it's share of issues but not in this instance.

DO has been a great product in the past, but this issue, and it is an issue, combined with a cavalier reference to a post is far less than one should expect.

If you cannot solve the issue then a total refund would be in order.

That guide has solved problems for probably hundreds of people now.

Which parts have you tried? Why do you think it is nonsense?

If there are crash dumps created, you can send them to us for investigation, which is a very easy thing on your side and lets us do most of the investigation (although it doesn't always work as it depends on the nature of the crash). Details of that are linked in the guide, along with numerous other suggestions.

Remember that if the problem was in Opus itself, we would have a forum full of people complaining. The issue is usually caused by a problem in a shell extension installed in the right-click menu, and the details depend on what is crashing and how, which may be different in every case. The guide lists some common problem components as a starting point, but if none of those are relevant then we can try the crash dumps, and/or you can try the other troubleshooting steps such as the debug/diagnostic mode which is built into Opus for finding which component is causing right-click crashes. Everything is detailed in the guide. The guide is a distillation of our best advice on this topic. Please follow it rather than dismissing it.