DO won't display %application% area in tree

I'm finding (Version bld 3222 x86) will not display files under my users account on winXP-pro. I have the options (on windows explorer) set so that it will display everything in that area but DO will not.

I've spent 20 minutes or so searching the help file and Settings/preferences but not finding a setting that controls that.

Currently I can navigate to thos files but only because I know their names. Typing `C:\Documents and Settings\harry\Application Data' into the navigation field takes me to that directory in the right pane of DO but it will not display the tree in the left pane.

It shows only 4 directories under harry:
Desktop, Favorites, My Documents and Start Menu

What do I need to do so that, when in explorer mode of DO, it will display those files in both tree (left side) and files (right side).

You need to tell Opus to display hidden folders in the folder tree, since Application Data is a hidden folder.

Settings -> Preferences / Listers / Folder Tree / Show hidden folders

See this thread for a bit more info: ... +data+tree

Settings -> Preferences / Listers / Folder Tree / Show hidden folders[/quote]
Ahh... Thanks, I was having a heck of a time finding that.