DO11: Set ENABLELABELFILTER, no effect

It's quite unclear, how to get that new command to work. So far i've tried Set ENABLELABELFILTER=toggle, & also
Set ENABLELABELFILTER=bld1,toggle, with bld1 being a label name, Set ENABLELABELFILTER global:bld1,toggle,
or Set ENABLELABELFILTER=global:all,toggle, etc.

It works fine here. Have you named your wildcard/filter labels the same things you're using in your commands?

This one is toggled by Set ENABLELABELFILTER=MyFilter,toggle


This one is toggled by Set ENABLELABELFILTER="Mark Recent Files,toggle"


Hmm, possibly i'm using another kind of filter, which isn't the same, because i can find those filters
in the preferences rather than in a single wild card filter, like here:

I am using the same name, of course.

No, that command refers to Preferences / Favorites and Recent / File and Folder Labels.

Thanks, Leo & Jon, it's working now. However, if my filter names contain a space character, like "neue Dateien",
it doesn't do anything, while all other examples i've tested so far, work ok.

See Leo's second example.

Yes, true. But i couldn't get my example to work, for some reason. Then i removed the space, changed the filter name as well (to "neueDateien" , & now it works!
That's really strange..