Documents Folders Displaying "Dimensions" & "Date Taken" Column

Something has gone wrong with my Documents folder format.
I am testing this with PDF and a DOCX files in separate folders.
The folders are displaying "Dimensions" & "Date Taken" columns.

I've gone to Settings > File Types > File Type Groups. Both PDF and DOCX are amongst the file types.
I've then gone to Folder > Folder Formats > Manage Folder Formats > Content Type Formats > Documents and those columns are not there when I right click and edit it. The Tooltip for the Documents Content Type Formats is also displaying both file types.

I must be missing something obvious here, but I can't think what it is.
Any ideas?

Hover the mouse over the padlock icon in the status bar and it will tell you where the format came from.

Directory Opus Folder Format

I restored a settings backup.
It's all good now.