GP SoftwareTwitter
Opus FAQsManualCommandsObjects

DOpus 12.7.2 - 2nd Toolbar on File Display Border Issue

bug-report

#1

From the 12.7.2 Beta release notes:

The Preferences / File Displays / Border page now lets more than one toolbar to be selected for the file display border.

I find that when I add an extra toolbar, the height of the lister tabs increases (possibly doubles). Removing the additional toolbar returns the tabs to their usual height.

Before:

Ater:

I’ve tried several of the toolbars I have configured and they all cause the issue.


#2

Turn off Preferences / File Displays / Border / Align other Lister element headers with the file display border. (Maybe that option should be disabled with more than one FD toolbar.)


#3

@Leo - that was quick. Thank you for the quick ‘fix’.


#4

Another issues with this new feature.

  • If there is no toolbar in Prefs list, apply prefs display static header. But close et restart Opus, display the default “File Display” toolbar.

  • If Opus language is English and I clear header toolbar list, restart Opus and “File Display” toolbar is add to toolbar list in Prefs. With French language, header toolbar list remains empty after restart. Also if I add default toolbar manually “Entêtes de Liste”, she’s never display and header remains as static.


#5

@leo : A capture to illustrate problem


#6

Thanks, should be fixed in the next update.


#7

With dopus 12.7.3 ,the default toolbar has disappeared from me and I can not restore it anymore, even if I restart


#8

What’s in Preferences / File Displays / Border?


#9

I wanted to restore the default configuration, but if I select “show as a toolbar” and I click apply … automatically, dopus activates the option “static header”


#10

You need to add at least one of the toolbars from the list on the left into the list on the right.


#11

Don’t work…


#12

That doesn’t look right, I agree.

Could you send us a config backup (Settings > Backup & Restore) to look at? (Please use a private message, in case anything private is in the config.)


#14

Many thanks, we should have have a fix for that very soon.


#15

If you re-download 12.7.3 this should be fixed now. Thanks for pointing it out!


#16

Now it’s perfect. Thank you