DOpus 12.7 error on install

On installing 12.7, I get "Cannot quit dopusrt.exe" followed by Access Denied on dopusrt.exe


Also, on retrying the install:


My guess is that your antivirus is blocking the new file being written because it does not recognise it as safe due to it being new.

It's also possible something is locking the file, but it would usually be written to a temp file, then replaced during reboot.

Another possibility is that the permissions on your Program Files folder are wrong, or the installer is not being run elevated as an admin account. (Do you see a UAC prompt when you run it?)

It's not the antivirus (malwarebytes), I've installed many DOpus updates with MWB running.
It seems the permissions on the installation folder have been corrupted.

I now can't run DOpus or even view the permissions of the files in the installation folder. Since DOpus was runnng fine until the moment that I ran the 12.7 installer, I can only assume that the installer corrupted the permissions.

Reinstalling it alongside the original folder works, but leaves me unable to delete the original folder, even as machine administrator. Any ideas on how I get rid of it?

You should be able to take ownership of the folder which then grants you permissions.

The question is whether the same problem affects other Program Files folders, and what happened to cause it. Opus does not change those permissions itself, for what it's worth.

I had the same error. I had to reboot and then run the installation again. Then it seemed to work fine. I'm running both Malwarebytes and Norton.