Dopus 12 or Dopus 10


Having used Dopus 10 for some time, I have now upgraded to Dopus 12. However, Dopus still looks suspiciously like 10. When I look at Help/About, it still says Dopus 10. How do I change to 12, please?

You can download and install the new version from our website.

Thank you for that. I thought I had already done that but, to be sure, I did it again but with the same result. Dopus still thinks it is version 10. Do I perhaps have to remove 10 first?

You shouldn't normally, but it may be worth a try.

Do a config backup first (Settings > Backup & Restore)!

If you still have problems installing Opus 12, it could be antivirus blocking the new files from being written to the machine.

(I am assuming you aren't using a portable/USB install.)

Thank you for your help. I removed dopus (Windows stated that it was removing Dopus 12 BTW) and re-installed 12. All worked properly this time and it seems to remember the config settings as well. Now to enjoy the improvements in 12 :slight_smile:

1 Like

I know you've fixed it now, but in case anyone else has problems maybe a reboot after the install might have helped.

Yes. It may have helped. After all, I had to re-boot as a result of removing Dopus 10.