DOpus & Adobe Creative Suit CS5


I have a strange problem and I think it is related to dopus. I ran into this problem on one computer but was never able to isolate it and now that i got a 2nd computer i think i tracked the problem down. I am in the process of installing all my apps and here is what happens....

I got most of my system up and running, dopus was the first thing to be installed. Everything worked great. I installed CS5 and now if i right click on a drive letter in dopus it hangs causing me to have to end task dopus. If i open windows explorer and right click a drive letter the context menu appears. This only happens if i right click on a drive letter. If i right click a file or folder everything works fine. While not scientific proof, but i think the prob is with Dopus somewhere.

I just noticed something now as i am writing this. If i have a USB key in the drive and right click the drive letter for that it works. Then if i right click c: or d: it works. If i close DO and try to right click on c or d before right clicking on the USB key it will freeze. it has nothing to do with the key itself because if i put any usb key or external drive that shows up as removable and i right click that drive then go to try c or d it will work. Not sure why i have to right click a removable drive first for it to work.

This problem never cropped up until CS5 was installed.

I am using dopus v9.5.4 64bit.

Strange problem.


Run ShellExView, see if there are any Adobe Drive entries and if there are disable them. Does that fix it?

I ran that, but there is nothing adobe listed anywhere. I sorted the list by name and then even searched under the path column to see if anything was pointing to an adobe directory, but there is nothing at all.

In ShellExView, sort by the Type column and see which other "Context Menu" extensions you have installed. You can probably ignore the Microsoft ones (the non-Microsoft ones should be highlighted in pink, unless the option to do that is off).

I disabled all the context menu items except the MS ones as it would not allow me to disable them anyhow. Still no go. Another thing i noticed that i had not realized before...

in Nero v10, if i click on c or d just to display the files in the file browser pane it causes the program to not respond. ON the 2nd machine i restored a ghost image made just before i installed adobe and nero and opus work as expected. Only once i installed adobe do both programs break in one way or another....

If you uninstall either program, does the problem go away?

Adobe seem to be masters at writing broken shell extensions, preview handlers and other plugin types that barely work in Windows Explorer / Internet Explorer, let alone other tools that aren't exactly the same. On the other hand, Nero sounds like it can run into conflicts with quite a few other tools, judging from this thread (although none of that is definitive; people could be confused about the real cause of the problems). It could also be an Opus issue, though if it's also causing Nero to lock-up when you select the drives then it seems unlikely to be Opus itself.

(If you want to uninstall Opus as well, to see if it is a trigger, remember to backup your config first, via Settings -> Backup & Restore.)

When you get the lock-up in Opus or Nero, does either program use lots of CPU if you look at it in Task Manager?

(If so it may be possible to use Process Explorer to see which DLL(s) are involved, which may point to the culprit. I can explain more if it sounds useful.)

I tried what you suggested, but there are no process that take up CPU resources. everything remains at 0%. Now and then svchost.exe goes to 3% or so and then back to 0.

i download an upgrade to Adobe CS5.5, but it yields the same results. It makes no sense.

I restored my ghost image and without nero installed i have the same issue. Once i install nero, c: and d: lock up in Nero as well but only when Adobe CS5 or 5.5 is installed. So the problem seems to be with the Adobe product. Not sure what can be causing it as there are no services running from adobe and no processes.

i posted a message to an adobe forum to see if i could get any help there as it now seems to be more of an adobe problem. on another note i did run msconfig and disabled all startup items as well as disabled all non MS services and rebooted, but that did not help any. At this point i know it is something with adobe, but dont have a clue what.

For what it's worth, I'm running CS5.5 on Win7 x64 and I don't have any of these problems. I've had CS5 & CS5.5 on Win7 x86 & x64 with Opus x86 9 and x64 10 with no problems. But that doesn't mean our installs are the same. I haven't touched Nero in many many years on any of my computers so yes, Nero is NOT installed.