DOpus conflicts with nvidia explorer title bar

I have an nvidia card on my system and I noticed the little pin button and zoom buttons conflict with nvidia's own maximize and minimize buttons - it flickers when you hover the mouse over them. Is there any option to turn the pin and zoom buttons off on the title bar?

Thanks!

Go to Preferences, Listers, Options and you'll find checkboxes to disable the pin and the zoom buttons.

Thanks Nudel! I knew it was buried in there somewhere! :stuck_out_tongue: