GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Dopus Display, Version?


#1

Hi,
I have used Directory Opus ever since I had an Amiga Computer. The version I have ATM is V10 64 Bit. but according to your info, i have DOPUS 12 Light. I have tried to update it but you want me to pay $49.00. Which I haven't got. I have three screen shots to show what I have. Can someone please sort it out for me. I have removed a link, it is still relevant to this post.

Thanks In Advance

Bugrit.

Ashampoo_Snap_11%20July%202018_13h01m48s_002_

Ashampoo_Snap_11%20July%202018_12h47m22s_001_


#2

You already own Opus 12 (Light) and don't need to pay anything. It sounds like you just have not installed it yet, and are still using Opus 10.

You just need to download and install Opus 12 to start using it.

From Common purchasing, upgrading and licensing questions :

  • I upgraded to Opus 12 but it still says I'm using Opus 11!

    You probably just need to install Opus 12 :slight_smile: Upgrading your licence isn't enough, you need to install the new program as well. You can download it here.


#3

Thankyou very much Leo, it is working a treat. the one problem I have is the Left, Right, Up, Down arrows. They are in the top left corner, is it at all possible to move them to the top right, like they where in 10.

Best

Randall Green (bugrit)


#4

Preferences / File Displays / Border / Display as a static header will give you a file display border like Opus 10 had.

But I'd recommend trying to get used to the new style of border/toolbar, as it has more functionality. Give it a try for a few days and you'll probably get used to it.


#5

Hiya Leo,
Thanks for the info, another thing is, on the v12 you have put a star for favourites. My trouble I do not and have never used any, except on web browsers. I did not need that anywhere I can get a list of preferences and with an explanation of what they mean? i am asking this because I can read, but I cannot read icon. I am 70 in October, so I need all the help I can get.

Thanks

Randall Green (bugrit)


#6

Push F1 in the Preferences window and it will open the manual with descriptions of the options.


#7

I don't know if you already figured this out or not, but if you don't want the Favorites icon:

Settings > Customize Toolbars
Then right click the icon and click Delete.
OK to close the Customize window.


#8

The default toolbars can't be edited in Opus Light.

But selecting Display as a static header as suggested above would remove the favorites icon since it swaps out the entire toolbar for the old, more simple header with buttons on the right from Opus 10.