Dopus Encoding

Hello
How can I change character encoding in Dopus.
I can't view french folders' and files names. Just some squares insead. I can access and execute these folders or files but I'd like to know there names without using the internal browser. I can view correct encoding in all applications except dopus. Language for non-unicode programs is set to French
Thank you in advance

My system language is English

Give me an example of folders/files name ? you speak about accentuated characters ?

Opus is a Unicode program so there's no setting to change.

It sounds like you have Opus set to use a font which doesn't contain those characters.

I have found the response!!!
It's very simply, I just need to use a good font!!! Like Tahoma and not a pretty one :smiley:
My problem is now resolved
Thank you for your partisipation