Dopus opens on a single click

I am using DOpus 10, Version (5215) x64
Now I have a problem for the first time´:

Dopus always used to open with a double click in the empty screen, which was wonderful.
For a reason I cant find out it suddenly opens with a single click. That means it opens about 40 times a day when I don't need it and have to x it out.
Is there any way I can stop the strange behavior?
The OS is Win 11.

It would be so great if you could help me.

1 Like

It’s caused by bug in Windows 11. We added a workaround for it in Opus 12 but we won’t be updating Opus 10, as it’s ancient now and predates Windows 11 by about a decade.

Thank you, Leo. The pity is that I cannot disable the double click either. I am too old for a new version and stricken with fading eyesight. The solution is, I guess, simple: Forget Win11. It's networked with a win7 and (don't laugh) Win XP. WinXP hast some programs which are just great and wouldn't run on 7 or 11. Word2000 does but on 11 only crippled, just as an example. But there are other programs I need. I guess that means retiring win11. Thanks for your message, your help. Cheers, Wolfgang

Hi Leo, I put a shortcut into Rocket Doc on win11. At least that's a workaround for the time being. Thanks for your answer and your quick help. I consider Dopus as the best existing file explorer, and it is just wonderful how it works on a network. Mine consists of XP, 11, and 7. Cheers and have a great day. Are you still based in Brisbane?

1 Like