Dopus shows up from the background, like a shortcut gets activated

At unexpected moments Dopus opens from the background. It seems that it is like a shortcut in Dopus that somehow gets activated. It used to be when I had active the shortcut that double click on the desktop Dopus would activate. In this case,a I removed that action, and I don't have a clue what could cause this, probably 10 times a day. Sometimes when I scroll a page it seems that Dopus shows up. One thing common that I see from the forum is that I have 3 monitors and that sometimes I activate DisplayFusion, but I see not connection.

If you turn off Explorer Replacement, do Explorer windows open instead of Opus ones?

What is the folder that opens? That's often a big hint as to what's opening it.

Thanks, no, Explorer windows do not open. And when Dopus open -on its own- it seems that it shows up with the default lister, not a particular folder. To try to stop this behavior I disabled opening Dopus with a double click on the desktop and anything that could open Dopus on its own. I hope you have other clues...

With Explorer Replacement off, did Opus windows still open, or did nothing open at all?

Still open, not only this but when I double click on the desktop -and explorer replacement off- still activates Dopus. And, I see that at times moves the cursor up or changes folder all of this on its own. At least not from something that I note that I may do, activating purposely a shortcut. All mystery to me.
If I exit all together Dopus, and then I double click on the desktop Dopus comes back with the floating Dopus. I created a few buttons in the floating bar, and because I changed the locations of some files, could it be something is not working there? Is there a way to check if some of those shortcuts is malfunctioning other than delete all of them? I have been inspecting them but I don't see nothing wrong...?

The double-click on desktop setting is independent of Explorer Replacement.

I'm not sure what you mean about the floating things. Some screenshots might clarify.

Opus won't launch itself, so something must be triggering the launch, whether it's another program, a hotkey, a stray mouse double click, and so on.

I did another test, that supports the idea that Dopus is reacting to some triggers and acts in response.
I uninstall Dopus, and I installed again using the last installer version from the site.
After installed again, I started Dopus but I left it on its own, I didn't add any of the changes I had before.
Then I left it for a while, maybe an hour, when I came back there were around 10 instances of Dopus, they had opened and had done that in the same place. Nothing that I know was doing anything because I was somewhere else during that time. I still don't have a clue what could be happening. I run the MS defender to see if would be a virus or something, nothing found. I checked the event log, but I didn't see something obvious, besides I didn't know how to trap a proper event if there was one.
I hope you have another idea... Thanks

Under Preferences / Launching Opus, try setting these:

  • Explorer Replacement / Don't replace Explorer
  • From the Desktop / Disable
  • From the Taskbar icon / Disable
  • From the Win + E hotkey / Don't replace Explorer
  • Startup / Don't open any Listers
  • And turn off Startup / Launch Directory Opus automatically on system startup.

If it stops happening, turn one back on at a time to see which one is related.

If it still happens, even with all of them off, then something outside of Opus must be explicitly running Opus or triggering a hotkey or window message which tells the program to open a window.