Dopus window always opens on extreme right hand side

Every time i open a dopus window, it opens on the extreme right hand side of the screen. i've tried dragging the window to where i like it, closing it down and reopening it, but it still opens back on the right hand side.

how do i change this. i can't find an option to do it.


How are you opening the window?

i.e.: dbl-click desktop, dbl-click tray icon, shortcut on desktop/quick launch bar... etc etc:

Then take a look at your Preferences settings under the 'Launching Opus' category and the 'Listers->Options' page under the 'Default Lister' header section...

thanks. i got it. just had to move the window and save it as default lister.