Dopus won't start

Hi, I tested Dopus a few weeks ago and have to admit that I started to like it.
Yet I uninstalled it. But now I want to use it again.
So I reinstalled it and everything worked fine. The license manager came up at the first start and told me that I had just like a 13 days left and I could use Dopus normally. But after I rebooted my computer Dopus suddenly does not start anymore. When I try to start it manually the tray icon shows up for about a second and then disapears.
I already uninstalled dopus a couple of times and alway made sure to delete the program folder. It's the same thign every time, after installation dopus works great, after I closed it odr rebooted same problem...

If you're running ZoneAlarm or a similar program check out this FAQ as it seems similar to what you're seeing:

[Registration Certificate installation problems)

thx but it does not help!

I tried everything I could. I uninstalled kaspersky, I uninstalled Outpost, I reinstalled dopus in safemode...
Even in safe mode, I can start it once after installation. When I exit it and want to start it again it doesn't work.

Maybe these threads have the answer. Everyone got things working in the end, although no conclusive/consistent set of steps or cause for the problem emerged: ... iling+open ... iling+open ... iling+open