Double ckick on files or folders does not work

When I double click on a file or folder in a lister nothing happens. It worked fine before and I am not aware of any configuration changes I may have made. Double clicking to close a tab or to make a new one works fine. Double clicking on a lister background to go up works fine too. Double clicking files in explorer works as well. Any suggestions welcome.
Thank you.

Administrator, please delete topic (could not figure out how to do it myself). Double clicking spontaneously started working.

And it stopped again :frowning:

Maybe you need a new mouse? :slight_smile:

Does it work with some filetypes and not others? (If so, you've probably modified the filetype double-click events.)

Or does it work in Details/Thumbnails/etc. modes but not in Power mode? (If so the Power Mode mouse button settings may not be what you want/expect. It's also possible that you're using Power mode without realising since it can look exactly the same as Details mode unless configured not to.)

Other possibilities are the ctrl/alt/shift keys being stuck down (or Windows getting confused about their states).

Thought about the new mouse and keys stuck. But the dbl click works everywhere else, and in Dopus when double clicking to open a new tab, for example.


Does not work with any filetypes. I tried to click on at least a dozen. Does not work to open folders if they are in the lister pane (but opens them in a tree).

Make sure Preferences / File Displays / Options / Single click to open an item (point to select - does not apply to Power mode) is turned off.

It's off.

Go to Settings -> Filetypes and open:

[ul][li]All files[/li]
[li]All files and folders[/li]
[li]All folders[/li][/ul]

Go to the Events tab in each of them, and look at the Left double-click event.

[ul][li]All files:[/li]
[li]All files and folders:

In both those cases, the Left double-click event should say < not defined >. If it doesn't, select it and delete it.

[li]All folders:

The Left double-click event should say go[/li][/ul]

Leo, I reinstalled Opus last night (before I got your last response) and it seems to be working fine so far. I backed up and restored my config too, so it seems something got corrupted, i.e. it was not a config issue. Thank you very much for your help.