GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Double-click on desktop does not launch Dopus lister


#1

I am running Windows 7 (32-bit) in administrator mode (I know... naughty, naughty).
I have Dopus running (it is on the task bar), but double-clicking
on the desktop does not launch a new lister.
I have followed the instructions below (but they didn't actually didn't change any
settings.)


How to turn off "Run as Administrator"

To turn off the "Run as Administrator" option, right-click on the Opus program shortcut and choose Properties.

On the Shortcut tab, click the Advanced button, and make sure the "Run as administrator" option is off.

Then on the Compatibility tab, make sure the "Run this program as an administrator" option is also off.

While looking at the Compatibility tab, also verify that Opus is not set to run with compatibility mode for an older version of Windows.

Thanks for any suggestions,
Tom


#2

What´s your setting in preferences -> Dopus start -> from desktop ?


#3

In addition to Abr's question:

After turning off Run as Administrator, did you exit & restart Opus?

How are you launching Opus?


#4

Preferences as set:

Launch Opus/From the desktop/"Open Default Lister"

I changed it to "Bring last active Lister to front..."

Now double-clicking the desktop works!
Even works now if I change it back to "Open Default Lister.

Thanks... problem solved.

Keep up the good work!
Tom