GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Downloaded the recommended update to DO on my Laptop and Desktop

This first pic is on my desktop PC and this is the first I've used DO since it was updated a few days ago It's not even loading properly. I closed and reopened it with the same result.

The upgrade on my laptop doesn't seem to have any issues displaying; however, it is using a different theme.

When I went to get the screen capture for my Desktop PC I realized that for some reason, viewing my screen capture folder using my laptop is not using the expected image folder layout which should be sorting it in reverse order by date. I'm only getting the default folder format which sorts by filename.

Here's the folder format percentage:

Which you can see from the file filter that there are 195 images and 1 hidden file from the status bar certainly within the 80%.

.

If you reboot the machine, is it working OK then, at least initially? If it is working, does the problem happen after a few hours, but then go away again after another reboot?

My first guess would be the process is running out of GDI handles, but that's less likely if it's something that starts happening straight away.

Hover over the format lock on the status bar and a tooltip will appearing with information on where the current format comes from. Could you take a screenshot of the tooltip?

First the desktop not displaying properly. It gets rebooted everyday just so you know. When I checked it post reboot everything was whacked out but I don't know why. I then did an sfc which was unable to load the corrupted file(s). I don't know if it has something to do with the install of DO I hadn't changed anything on that machine other than items that would tell me to update them or auto-update but there's been no new software added. Then I went through the DSIM sequence and that seemed to fix something but I though that was related to Apps which I haven't added any that I'm ever recall doing.

Anyway the Desktop is resolved.

OK, I got your capture on the laptop it's still not picking up the correct folder format. FYI I have been making some changes to the toolbars with this dark format as you couldn't see drive letters and I started adding the labels to the operations toolbar which brings up other questions. The width of the operations toolbar is much wider with the text than it needs to be. I changed the font from 9 to 8 and I went through each tile and reduced the physical length of the name and then I also checked the minimize menu width but not all tiles have this option, which I'm not even sure if it's doing what I think, only the ones that have a popout setting. When I search help for popout or minimize menu width there was nothing describing them. I also tried toolbar width too with no luck. How do you search on a combination of words so I don't get things that just have menu or width, etc. I tried double quotes but got nothing or I got results that had no relevant answers.

The Opus install would not touch system files. If they were corrupted, something must've been wrong on the machine. Have you checked your C:\ drive's SMART data in case the storage hardware is failing?

This seems like a separate question really, but the toolbar width will be due to one or more of the buttons on the toolbar requiring that width.

If you have any multi-function buttons (aka "three-buttons") on that toolbar, it could be that the left/right/middle click action of one of the buttons has a label which is wider than the main button's label. The main button's label is displayed most of the time, when the button isn't being clicked, but if you click the button it displayed the label for the individual left/right/middle-click action, which might be wider. The toolbar needs to be wide enough to fit those labels, but you can edit them to something smaller if you want.

It could also be something that's off the bottom of the toolbar, which we can't see in the screenshot, in ">>" overflow menu at the very bottom of the toolbar. The toolbar will size itself to fit everything on it, even if the window's current size means some things end up in the overflow menu. (Otherwise, when you resized the main window, the toolbar sizes would jump around chaotically.)

I have a SMART monitor on the desktop drives and everything looks fine. I hadn't seen the problem till I did that DO upgrade I guess it could just be coincidence.

The toolbar width doesn't consider menus or drop-down just 3-buttons? Because I got some buttons on a menu that are hellaciously long and that doesn't seem to affect the width but why would that be different?

Anything regarding picking up the wrong folder formats?

The width of a button that opens a menu isn't affected by the contents of the menu. (Those only affect the width of the menu when it opens.)

The width of a three-button is the maximum of the widths of the top-level button and the (up to) three sub-buttons.

See the folder formats FAQs, which describe how to work out that kind of thing. If you're still stuck, please post full details in a separate thread.