GP SoftwareTwitter
Opus FAQsManualCommandsObjects

DropBox Folder Context Menu?

Hi all!

I have DropBox installed on my computer, which creates a folder named "DropBox" within the My Documents or Documents directory. In Windows Explorer the context menu for any subfolder and/or file in the DropBox folder has a sub-menu named "DropBox". The sub-menu has three items in it for subfolders and two for files.

Anyone have any ideas how I can add that context sub-menu only to the DropBox folder and subfolders and files within it? I see how I can add a sub-menu to All Files & Folder, All Folders, or All Files, but I don’t see how I can add a context sub-menu to just one folder and its contents.

Any advice is appreciated!

Thanks!

Jim

Does the menu appear in Opus if you hold shift when right-clicking?

FileType CONTEXTFORCE ContextMenu={FB314ED9-A251-47B7-93E1-CDD82E34AF8B}

The above should work but the app would have control over how the menu works and doesn't appear to have additional customization.

Yes, on the Windows Explorer context menu.

Jim

[quote="knightcrawler"]FileType CONTEXTFORCE ContextMenu={FB314ED9-A251-47B7-93E1-CDD82E34AF8B}

The above should work but the app would have control over how the menu works and doesn't appear to have additional customization.[/quote]

knightcrawler,

Thank you for this but where exactly should I enter it? Settings>File Types>All Files and Folders?

I tried putting it there, like this:


But it is not in the context menu - anywhere that I can see. Any further thoughts?

Thanks!

Jim

BTW, I never received any reply notifications for your posts - doesn’t that work here?

Thank you.

Jim

Check your email address is current and that the notifications aren't being routed to a spam folder somewhere.

Here is a picture:


Yes and no, Steve. Oddly enough though, I just received the first one today after you mentioned this.

Thank you.

Jim

Got it working fine now knightcrawler; weird - didn't work on All Files and Folders but it did work fine on All Files and All Folders separately.

Thanks for the help!

Jim

So you must've turned on the option to hide 3rd party context menu items. Check out this for more information on what you just did:

Tip: Organise and Speed-Up Context Menus