Enable columns in flat view

I have set up 4 columns index,age script,size,ext and enabling flat view toggle loses them when i toggle again they are back.how to enable those in fv

Preferences / Folders / Folder Formats / Flat View, if turned on, defines which columns are shown when in Flat View.

If you set up your default columns as per the "Folder Formats (Simple)" FAQ then the Flat View format should be set up automatically for you, with your choice of columns plus the Location column. If you do it a different way, you might need to edit the format manually.

In FF-> flat view is on and i have set up my columns again as per how jon said in a recent post,still they are not enabled in fv,how to edit the format

When you're in flat view and not seeing the correct columns, hover the mouse pointer over the format lock icon on the status bar. It should tell you where the current folder format comes from. What does it say? (Please post a screenshot so we can see the exact details.)


What does the Flat View format's Columns tab look like?


That doesn't have your desired columns.

You should be able to solve things from here.

u mean should i put the desired columns here,i had this idea before itself and put them here still they didn't appeared.So...


any other idea

All the information you need is above.