Error upon starting DO9

I've just installed DOpus 9 (over DOpus 8), and when I rebooted, after backing up the extant configuration, I get a "Program Error Encountered" popup. Everytime DO9 tries to start up I get this same popup. I am using WindowsXP SP2.

I'll try to uninstall DOpus completely and then re-install, and I'll report back then.

Something probably went wrong when converting your Opus 8 config to Opus 9. A couple of other people have had similar problems but we haven't got to the bottom of it yet.

If you could send GPSoft the backup that was made of your Opus 8 config during the upgrade process then that will help them track down and fix the problem. If there isn't anything sensitive (like FTP passwords etc.) in the config then feel free to attach it here or email it to me and I'll see if I can work it out as well.

Doing a clean install without importing any Opus 8 settings should get things going for now and once the bug is fixed you'll be able to import your Opus 8 config backup.

OK, I've uninstalled completely, ran a bunch of utilities which clean the registry, deleted GPSoftware directory, etc., and re-installed. DO9 works now. :smiley:

I tried then to import settings that got backed up the first time around, those from DO8, and it mostly worked, but I cannot seem to get back my custom toolbars... Oh well, very little customization there, so I can just redo them...

If you want your toolbars, rename the Opus 8 config backup to a .zip file, then fish out the stuff in the Buttons directory and copy them to /dopusdata/Buttons.

Even if that does solve it for you, it'd be cool if GPSoft could take a look at your config to prevent the problem happening for other people.

Just to let you know, I have the same problem. DOpus 9 crashes with the same error message when attempting to launch the program. I will uninstall DOpus 9, clean the registry, and install it again.

I had the same problem with the installation. I didn't need to do anything so involved as uninstall clean reg reinstall.

I just re started the DOpus9 works now! Replacing explorer :slight_smile: :slight_smile:

Yes, it works for me too :slight_smile:

This has been fixed now. If you experienced the problem, please download the minor update. More details here:

[Directory Opus 9 now available!)